Llamadas de Voz Fija en Móvil: MiFijo 2.0 en Fibra Movistar FFTH

26 Jan

Los que sois un poco más avezados ya habréis configurado vuestra cuenta de teléfono en un softphone o centralita IP.

Para los que esto se os escapa un poco , que sepáis que Movistar tiene una aplicación llamada Fijo 2.0, aunque todavía está en beta, para hacer esto .

En mis pruebas es necesario hacerlo con el router comtrend y conectándose a su wifi, yo uso un mikrotik y no he conseguido echar a andar la famosa “vlan3” fuera del router que provee Telefónica.

En las capturas de la señalización SIP que lanza el programa para android se puede ver que es un LinphoneAndroid/0.4-46-g93fb3bb (belle-sip/1.3.3) 🙂

Para aquellos que queráis ampliar información os dejo el siguiente enlace.

 

One thought on “Llamadas de Voz Fija en Móvil: MiFijo 2.0 en Fibra Movistar FFTH

  1. Rular la vlan3 de Movistar con el mikrotik es super-simple:

    /interface vlan
    add interface=ether1 l2mtu=1594 name=Internet vlan-id=6
    add interface=ether1 l2mtu=1594 name=VoIP-Movistar vlan-id=3
    /interface pppoe-client
    add add-default-route=yes disabled=no interface=Internet name=PPPOE-Movistar password=adslppp user=adslppp@telefonicanetpa
    /routing rip interface
    add interface=VoIP-Movistar receive=v2
    /ip dhcp-client
    add add-default-route=no dhcp-options=hostname,clientid disabled=no interface=VoIP-Movistar use-peer-dns=no use-peer-ntp=no

    Con esto, levantas la vlan6 para el pppoe de internet y la vlan3 con dhcp-client y rip, para que te asigne la IP de la VLAN de voz y el rip para que te carge las rutas que publican, que te permitirán acceder al SBC de telefónica para las FTTH

Leave a Reply

Your email address will not be published. Required fields are marked *